Видеодрайвер перестал отвечать и был восстановлен ati




видеодрайвер AMD перестал отвечать и был успешно восстановлен (причем все чаще ичаще) что делать

Александр Просветленный (42704) 5 лет назад

Итак, вы столкнулись с такой проблемой: игра (или приложение) зависает, затем экран гаснет, затем снова включается. Иногда выкидывает на рабочий стол и появляется сообщение

Цитата: Видеодрайвер AMD driver перестал отвечать и был успешно восстановлен либо

Цитата: Видеодрайвер amdkmdap перестал отвечать и был успешно восстановлен

У меня видеокарта от ATI, но знаю что на видяхах от Nwidia встречается такая же проблема, с таким сообщением:

Цитата: Видеодрайвер nvlddmkm перестал отвечать и был успешно восстановлен

Такая проблема может быть не только в играх, у некоторых она возникает просто без причины, даже на рабочем столе итд.

Я перепробовал кучу способов и решений, в итоге нашел то что помогло мне, буду очень рад если это поможет и вам.

Еще раз уточню что производитель моей видеокарты - ATI, но думаю что решение будет схоже и с остальными производителями.
Владельцы карт от Nwidia могут проделать то же самое используя утилиту Riva Tuner

Итак, заходим в ATI Catalyst Control Center ( это такая утилитка которая ставится вместе с дровами для карт ATI), обычно
ее значок располагается на панельке управления справа, где время итд.
Находим там ATI Overdrive. У меня она располагается Grafics - ATI Overdrive.
Там надо сначала щелкнуть по замочку, если она у вас еще не открыта.

Ставим флажок на Enable Manual Fan Control и двигаем ползунок вперед до 70 процентов. (мне хватило)
Этим мы увеличиваем мощность кулера, стало быть охлаждение становится лучше.

Если проблема не исчезла, двигаем другие два ползунка. Но наоборот, назад. Этим мы уменьшаем частоту ядра и частоту памяти.

В итоге, у меня получилось следующее:

Несколько советов, которые тоже могут помочь:

Пропылесосить комп (куда ж без этого)
Поставить более новые или старые драйвера с сайта производителя.
Обновить DirectX
Проверить температуру видеокарты при нагрузках
Сбросить разгон если разгоняли вручную - возможен переразгон.
Кому-то помогла перепрошивка BIOS 0_o

Удачи! (скрпировано из поисковика яндекс)

Никто Неузнает Ученик (119) 8 месяцев назад

Спасибо. Очень помогло Ставлю ОГРОМНЫЙ ЛАЙК.

дима генералов Ученик (107) 7 месяцев назад

советую обновить все драйвера через Driver Pack (когда у меня было такое, я так сделал и стало всё нормально. Только если один разок экран выключится, вылезет иконка и всё)

Андрей Петрик Ученик (121) 5 месяцев назад

Это не от перегрева точно. перешел на десятку началась такая фигня через минуту после включения компа. три четыре раза происходит потом норм.

Скрудж Макдак Мастер (1177) 4 месяца назад

это вин 10 тупит !

Волошя Гарин Ученик (177) 4 месяца назад

ЭТО ТОЧНО НЕ ОТ ВИН 10 ТАК КАК ЭТО КРИВОЙ ДРАЙВЕР СТОИТ А ЕСЛИ УДАЛИТЬ ЧЕРЕЗ ДИСПЕТЧЕР УСТРОЙСТВ ТО КОМПЬЮТЕР ЕГО ВООБЩЕ НЕ БУДЕТ ВИДЕТЬ ЭТО У МЕНЯ ТАК

Анечка Ученик (209) 4 месяца назад

так не нашли в итоге решения на этой 10 винде?

♔▂▃Prophet▃▂♔ Мудрец (14287) 3 месяца назад

хрен там плавал.

STJ Ученик (162) 3 месяца назад

Это точно не от вин 10 у меня на семерке такая же херня была.

rede cilibo Ученик (126) 2 месяца назад

времени особо не было написать, шас всё растолкую.
Вообщем, пробовал всё, сносил винду, драйвера менял, смотрел разными прогами температуру компа, но один фиг, температура в норме и ничего не помогает, читал в интернете что такая проблема не у меня одного попадается, причём как на видеокартах Nvidia так и на Radeon, на абсолютно разных конфигурациях, так что не думаю что точное название карты поможет. Нормального ответа так и не нашёл на этот вопрос, кто то говорит что это брак производства, другие считают что это мать глючит или видеокарта перегревается.

Br0yler писал(а): так что не думаю что точное название карты поможет


-[MADS]- Demid Достает хрустальный шар ииииииии все,он все понял и вам помог.

Вы думаете ему просто интересно что да как там у вас,раз спрашивает значит нужно.

Аналогичная проблема - видеодрайвер перестал отвечать и был успешно восстановлен
мат.плата-ASRock P67 Transformer
Видеокарта-GeForce GTX 560 Ti 1 гб
Процессор-Intel Core i7 CPU 870 2.93ГГц 4 гб 4 ядра
ОС-Windows 7 home premium x86
Жёсткий диск- WDC WD5000AAKX-001CA0 466 гб
Я в конце весны купил компьютер, примерно через месяца полтора появилась проблема, при просмотре видео в интернете через любой браузер и на любом сайте экран отключался на несколько секунд и появлялось это сообщение видеодрайвер перестал отвечать и был успешно восстановлен. ,при некоторых других действиях,например запуск игры. пропадал экран ,и компьютер перезагружался (после этого появлялся дамп бсод, так что даже бсод не появлялся на экране а был просто чёрный экран), бсод ссылался на процессы связанные с видеодрайверами. устанавливал разные драйвера, не помогало. Отвезли по гарантии в сервис, там протестировали видеокарту,хотели поменять но передумали, сказали всё хорошо, надо переустановить виндоус (была другая сборка- Windows 7 64 home edition),после сервиса компьютер не вылетал и все было почти нормально несчитая артефактов при загрузке системы, прожил так до сентября, переустановил на Windows 7 home premium x86, даже после переустановки вылетал бсод при видеозвонках или звонках, но он хоть отображался). Через месяц опять появилась эта проблема, лично(больше никто ничего не делает на моём компьютере) не изменял никаких настроек которые могли бы привести к этому.Если не смогу исправить с вашей помощью проблему, то повезу опять в сервисный центр.Ещё новоустановленные(установленные после появления этой проблемы во второй раз) игры не запускаются. даже процесс не появляется, проверял на нескольких играх.
P.S. Впервые на этом форуме, извините если написал слишком много ненужной информации или наоборот не дописал, могу вставить полную характеристику о компьютере из программы sandra. И температура в пределах нормы всегда(проверял everest и vtune), да и большая система охлаждение с большим кол-вом кулеров.

видеодрайвер перестал отвечать и был успешно восстановле

Br0yler Если вы сталкивались с подобным сообщением об ошибке, то скорее всего это у вас происходило после перехода обратно в 2D-режим после выхода из 3D-приложения. Это происходит из за ошибки в самом драйвере.

Важное примечание: когда интерфейс Aero выключен, то DWM отключается, поэтому 2D-ускорения больше не происходит (то есть мы получаем то же самое под Windows 7, что и под Vista). Такие ошибки встречаются с видеокартами Radeon HD 5750 и Radeon HD 5870 (я думаю HD5570 не исключение). Подводя итог советую отключить интерфейс Aero. Не забудьте отписаться.

Br0yler. teamkill7. В интернете нашел инфу про вашу проблему, думаю она вам также может помочь.

Видеодрайвер слетает в следствии отказа работы самой Видеокарты. Это происходит тогда, когда какое-нибудь оборудование или устройство перетягивает на себя напряжение Блока питания ВИДЕОКАРТЕ ТУПО НЕ ХВАТАЕТ НАПРЯЖЕНИЯ и она кратковременно перезагружается - в последствии чего или восстанавливается или зависает с кразелябликами на экране !
РЕШЕНИЕ. Необходимо установить какое НЕГОДЯЙСКОЕ устройство жрет энергию !
По питанию в BIOS отображаются только 4 устройства которые возможно поменять. Думаем логически -
2 это CPU - процессор и математика
1 это системные шины
1 это DDR3
Рассмотрим случай по DDR3. Был случай, в моей личной практике, один чел сделал апгрейд системы и поставил оперативку Hyper-X с охлаждением, после этого начались танцы с бубнами. Видеокарта слетала через 20 сек работы и восстанавливалась, а через минут 30 работы вообще говорила ПРОЩАЙ! После многочисленных диагностик и обновлений я заметил в параметрах питания что памяти не хватает напряжения и она нагружает соседние устройства у которых срабатывает защита на низкое напряжение!
РЕШЕНИЕ - при включении компа нажимаем кнопочку DEL - заходим в CMOC - находим регулировки напряжения (по умолчанию они AUTO) включаем MANUAL - везде оставляем NORMAL - меняем только параметр DDR3 (1.500 - стандарт, на 1.560) !
Что бы не зависать над техническими параметрами и многочисленными вычислениями - какое напряжение поставить. Ставим пока 1.560 НЕ БОЛЕЕ - если проблема не устранена - ставим 1.580 - напряжение зависит от того устройства какое было поставлено. В описанном случае 4 Гб Hyper-X. Забыл, также надо увеличить напряжение на NE с 1,100 до 1,160.

Последний раз редактировалось Br0yler 17.10., 11:30, всего редактировалось 1 раз.

Br0yler. если вы уверены, что проблема не в драйверах, то можете еще самостоятельно проверить пальцем температуру чипов памяти, которые находятся на обратной стороне видеокарты. В них нет термодатчиков и их нагрев не показывает ни одна программа, но по их вине тоже может происходить подобная ошибка.
    Температура любого чипа считается нормальной, если удается без боли удерживать на нем палец в течении 5 секунд.
Также можно залезть в Catalyst Control Center и проверить там частоты чипа и памяти.

Спешу внести коррективу, я процитирую свой пост.

А у меня была ситуация, описанная здесь.
tobmaps писал(а):
Аналогично столкнулся с данной проблемой сразу же после покупки нового компа (конфиг в профиле, винда семерка х64).
Проблема впервые возникла даже до установки дров, в этом случае экран просто покрылся артефактами и компьютер провисел более минуты пока мне не надоело и я его не ребутнул принудительно.

Далее после установки различных версий драйвера 280 (с диска), 285 (последняя стабильная на сайте) и 290 (beta) улучшений не наблюдалось (разве что комп теперь не виснет, а выбивает дрова на пару секунд, в общем как у всех).

Далее я пытался решить эту проблему поднятием напряжения через MSI Afterburner - поднял до 0.9870 (но это подняло напряжение только в нагрузке), в простое так и осталось 0.9500 (по дефолту). Но и это не помогло, ведь в играх и так не вылетало; в винде так и продолжает выбивать.

Проблема возникает исключительно при отсутствии нагрузки на GPU (отслеживал по GPU-Z), особенно часто при загрузке винды (на фоне надписи Добро пожаловать ) или попытке запустить видеоплеер или какое-либо другое нетребовательное приложение; в играх же (Crysis 2, Skyrim, Arcania) проблема не возникает вообще. Как временное решение я держу на фоне любую из этих трех игр, тем самым заставляю дискретку постоянно работать - пока ниединого разрыва вылета .

Быть может проблема в нехватке напряжения в простое (особенно при резком переходе из состояния простоя в нагрузку)? Есть ли способ программно увеличить напряжение в простое? В моем UEFI биосе ничего связанного с дискретным видео не нашел.

ЗЫ: до этого дела с разгоном, сменой вольтажа и т.д. дела не имел, так что просьба не материть


Мне помогло обновление с 285 до 290 beta и частичное отключение aero эффектов. Заводской разгон убирал, перешивал с поднятием напруги в 2D- всё шляпа. В играх-то всё-равно нормально всё, а вот в системе было фиаско, особенно в браузере. На всякий случай и в нем убрал аппаратный разгон.

Эта ошибка вылезала в 2D-режиме только, в играх всё ок было. Мне сообщили, что проблема в самой видеокарте, а не биосе. И это действительно было так - мои напрасные усилия отката биоса на предыдущую версию или перешивка заводского не дали плодов, как и повышение напруги. Отнёс в СЦ, там подтвердили, что это брак и заменили.
Посему вывод такой - если это в 3D-режиме, то повышать напругу в Nibitor'e, если в 2D, то брак (убедился на личном опыте).


_________________
Saint-Petersburg ✈ Monte-Carlo ✈ Miami

Комп:
Проц - FX-4100 (до этого Х2 545)
Кулер - IceHammer IH-4350B
Мать - Asrock 880GMH/U3S3
Память - Samsung 4Gb x 2 1333 Mhz
Видео - Palit GTX 460 768 Mb
БП - Enhance 550W

Windows 7 x64 с обновлениями по конец мая г.

Так вот, что происходит.
В игре Formula 1 Codemasters, игра падает в момент просмотра ролика перед стартом основной гонки. Выпадает ошибка - видео драйвер завершил свою работу и был восстановлен. С 5 раза игра все таки проходит ролик, начинается гонка, но в процессе игры вылетает та же ошибка. В игре кряк не используется, только образ, т.е. левых файлов в игре нет. Пробовал как оригинальную игу, так и различные репаки - та же ошибка.
Последняя версия игры Stronghold дальше меню не идет, т.е. при старте игры, сразу ошибка - видео драйвер завершил свою работу и был остановлен. Пробовал различные репаки, одно и то же.
Пару игр вели себя так же, но уже не помню какие.
Встречаются иногда такие игры, которые вылетают с подобной ошибкой, но редко. Но если встречаются, победить пока ни как не смог!
Другие игры работают без проблем, различные онлайн, BF3, COD3 и т.д.

Что пробовал делать:
Уменьшал частоту видео карты, и наоборот разгонял, на стоковых частотах увеличивал вольтаж.
Менял местами планки памяти, оставлял одну планку памяти, менял слоты, увеличивал вольтаж памяти.
Проц разгонял, так же вольтаж поднимал.
В профиле видео карты ставил различные профили питания, в реестре так же копался, в винде режим питания видео карты то же менял.
Различные версии драйвера видео карты Nvidia.
Ничего не помогает. То же самое было с предыдущим процессором - Х2 545. Не так давно материнку менял, на предыдущей были те же ошибки в указанных играх. В прошлом году видео карта была Radeon, и та же ошибка.

Проц в нагрузке 50 гр, видео карта так же 50 гр.

В компе помимо описанного оборудования 3 винта и 1 DVD-ROM.

Мозг уже сломал, помогите ГУРУ!


Member
Статус: Не в сети
Регистрация: 24.10.
Откуда: ЗаМКАДье

DenIm000, попробуйте такой трюк


Junior
Статус: Не в сети
Регистрация: 25.06.

Такая же проблема на Asus HD 7770 1GB and WoT. OS Windows 7 Enterprise SP1 RU x64. Поставил последний драйвер - не помогает. Недавно заметил вылеты и Герои 6 версии 1,4. Может подскажите чем полечить? Обновления регулярно скачиваются на ОС.


Junior
Статус: Не в сети
Регистрация: 25.11.2006

Эта ошибка вылетала с GTX 460 в игре GTA4 каждые несколько минут. Уже хотел отдать видеокарту. Помогла переустановка драйверов, сначала всё удалил от NV, потом поставил 8.17.13.142.


Member
Статус: Не в сети
Регистрация: 01.11.2010

У меня просто бывает зависание потом черный экран бывает без него и через секунд 10-20 опять идет игра как не в чем не бывало разгон не сбрасывается! это видео карта?


_________________
Diamond Stealth II 220 Radeon 7200 Radeon 9600XT 256 GF6600GT 128 GF7900GTX 512 Radeon 1900XTX 512 GF8800GTS 512 Radeon 6970M GTX750i R9 290


Junior
Статус: Не в сети
Регистрация: 27.10.
Откуда: мне знать?

Была изначально референсная карточка от АМД 6950, производитель HIS, но это не так важно. Я ее продал, потом купил нереференсную тоже 6950. Работала нормально, вот с недавнего времени начало появлятся Видео драйвер перестал отвечать. . Что самое интересное это бывает такое когда компьютер только включаешь, когда нагревается не много свыше 45гр. карта работает на ура. Т.к. стоят трубки и два вентилятора 9х9 (если не ошибаюсь), в простое карта греется не более 42гр. И часто происходят такие сбои. Начнем играть в игру, в начале может быть такое пару раз, потом нас ждет долгая игра без проблем.
P.S. Щас убрал разгон с нее, был 880/1375. Менял прошиву ставил с 6970, все менятся кроме Шейдерных блоков (я понял, что моя карточка не разлачивается и забил на разгон).
Кстати, еще заметил такое, когда происходит иной сбой, у меня темп карты поднимается до 44гр, вот с 36 до 44гр, на данный момент поднялась. Щас карточка работает на темп. 37гр


_________________
Phenom 955 3.4Ghz/Thermaltake Big Typhoon

4Gb RAM Kingston

AMD Radeon HD 6950 2Gb

Creative SB X-Fi Titanium

Cooler Master 750W ATX

Для нормальной работы сайта включите JavaScript в браузере

Источники: http://otvet.mail.ru/question/61474120, http://pc-forums.ru/topic2754.html, http://forums.overclockers.ru/viewtopic.php?p=9633527




Комментариев пока нет!

Поделитесь своим мнением