Роутер не открывает некоторые сайты




  • Нравится
  • Не нравится
ЗЯМА 28 дек 2009

Народ, помогите#33;#33; Кароч, выхожу всегда в инет через роутер (TP-Link TL-WR941ND), но тут на днях перестали открываться некоторые сайты (google, mail.ru, microsoft и т.д.)#33;#33; Втыкаю напрямую кабель в ноут - все прекрасно работает, а через роутер не хотят они открыватся, падлы#33;#33;#33; Уже и прошивал его, и чо ток не делал.
Мож кто сталкивался с данной проблемой? ПОДСКАЖИТЕ ЧТО ДЕЛАТЬ.

  • Нравится
  • Не нравится
N.1.K. 28 дек 2009

Последнее время некоторые сайты(гугл, мэйл, гисметео и плеер.ру) тоже не работают иногда.
Помогает перезагрузка модема и роутера, и сразу и все вышеперечисленные сайты нормально пашут.

  • Нравится
  • Не нравится
ЗЯМА 28 дек 2009

Сначала помогала перезагрузка, а сейчас ни в какую не хотят открываться, уже до бешенства доводит. (((
Сообщение отредактировал ЗЯМА: 28 декабря 2009 - 12:50

  • Нравится
  • Не нравится
Pechen 28 дек 2009

ну можно попробовать в роутере DNS сменить с получение автоматически, на какой-то из указанных тут Часто задаваемые вопросы

  • Нравится
  • Не нравится
mrwhat 28 дек 2009

Советую откатить прошивку на ту с которой все пахало.
Прописать ручками DNS в Router.
Но предварительно, обнулить Router. дать ему часик отдохнуть и заново настроить.
Вообще, советовал бы заменить Router на D-Link или Asus.
В моей практике, с ними проблем не было.

  • Нравится
  • Не нравится
spiller 28 дек 2009

у меня через роутер тоже подобная проблема. только я его никогда не перепрошивал (ему больше года) и все работало ок дня 4 назад

  • Нравится
  • Не нравится
N.1.K. 28 дек 2009

Видимо это как прошлой весной, временные проблемы с DNS. Тогда тоже у владельцев роутеров были проблемы с некоторыми сайтами, и спустя неделю а может и раньше даже, всё само собой исправилось. Ну в смысле исправляли то наверное акадовцы, а лично я ничего не делал, как и другие юзеры, кто жаловался.

  • Нравится
  • Не нравится
Совесть 28 дек 2009

днски косячат, да

Не открываются некоторые сайты.

Mobileman.com.ua Ученик (107), закрыт 3 года назад

Не открываются некоторые сайты.
К интернету подключаюсь через роутер (wifi)
При чем, раньше не открывался только сайт Майкрософта, потом еще один сайт перестал открываться, затем еще один ОЧЕНЬ ВАЖНЫЙ (по работе).
Такая проблема наблюдается с обоих ОС (Windows и Linux). Значит проблема не с ПК. Логично. НО.
Когда я захотел скачать CureIT (Dr.Web), я заметил, что у меня не открывается и их сайт. Скачал CureIt с другого сервера, проверил систему, нашел 4 вируса, перезагрузился - теперь у меня открывается сайт Dr.Web Но другие сайты по прежнему не открываются.

Ошибка выглядит так:

403 Forbidden
Forbidden
You don't have permission to access / on this server.

Дополнен 3 года назад

Как один и тот же вирус может повлиять на работу сразу ДВУХ операционных систем, работающих по РАЗНОМУ принципу.
Насчет переустановки браузера - я сменил ОС (перезашел с линукса). Куда уж круче.

Тут что-то другое.
Я и сам, вроде, не дурак. Раньше сис. админом работал, но что ЭТО - я хз.

Дополнен 3 года назад

ДОКАЗАНО - Дело не в ПК.
Проверка оказалась простой - я попробовал зайти на те же сайты со своего смартфона. Результат тот же.

Через анонимайзеры эти сайты открываются без проблем.
Уже ясно, что дело в роутере, но что конкретно?

Дополнен 3 года назад

Да, Linux стоит в качестве второй ОС на ноутбуке.
Если что-то интересует - пиши на почту.

КТО ЗНАЕТ, ЧТО В РОУТЕРЕ НЕ ТАК?
Думаю, сбросить настройки, но не уверен, что это поможет, а настраивать его довольно долго (у меня довольно много личных пользовательских настроек).

Мурат Абдиев Ученик (245) 3 года назад

Вирусняк, скачать есет смарт секьюрити. не все вирусы нашел он или переустанови браузер а лучше и то и то

Nigt Guest Мудрец (12391) 3 года назад

Я что-то на счёт линя не въехал, это какого хера вообще.

Даже не знаю что и посоветовать. Скачай лайв си ди вэба и проверь из биоса. Всё пойму, но какого хера с линём?

А это что линукс, второй ОСью стоит?

bestonline 17 Октябрь - 22:28

Проблема следующая: не открываются некоторые страницы ч.з. роутер TP-Link WR941N v2/v3 прошивка 3.13.9 Build 111205 Rel.36271n.
youtube.com, odnoklassniki.ru с 20 % успехом, google с 50 % успехом. Не открываются уже около месяца. Ping и трасер проходят.
Что я делал:
1.Звонил в поддержку долго и упорно около 3 раз, каждый звонок мне обходился в потерю времени от 1,5 до 2 часов, прослушивания музыки и того что до ответа осталось от 5 до 10 мин. Потом короткий разговор с оператором выдача номера заявки и на порядок дольше ожидание отаета инженера и наконец как награда за терпение разговор с инженером. К чему я это пишу? да к тому что все это БЕЗРЕЗУЛЬТАТНО. Схема следующая
- Отключите маршрутизатор, подключите комп. на прямую. Сайты открываются?
-Да.
- Так что Вы от нас хотите?
- Что бы открывались через маршрутизатор.
- Ваш роутер не рекомендован Билайн, обращайтесь в службу поддержки моделей вашего маршрутизатора.
- Мне кажется, что проблема возникла после сметы тарифного плата на L2TP, можно вернуться на VPN?
- Нет.
- Вы мне не сможете помочь?
- Нет.

(Я понимаю так вешай трубку нам некогда тобой заниматься )
Я всерьез задумываюсь о смене маршрутизатора, по совету службы поддержки провайдера.(Я уже менял меньше года назад, висло телевидение, при чем сдесь был мой бедный маршрутизатор я так и не понял . телевидению это не помогло но деньги потратил)


2. Пробую решить проблему самостоятельно.
На всякий случай пробую вернуться на vpn. Для этого в настройках роутера в поле IP-адрес/Имя сервера: вместо tp.internet.beeline.ru пишу vpn.internet.beeline.ru сохраняю перегружаю, и о чкдо#33; Все работает. С 5 компов(XP и Win7) и c 3 телефонов все открывается стабильно.
3. Но всетаки хочется L2TP.
Возвращаю строку tp.internet.beeline.ru на прежнее место.

Меню пуск выполнить CMD
в черном окне даю команду ping www.yotube.com -f -l 1460
и получаю ответ
Требуется фрагментация пакета, но установлен запрещающий флаг
Далее методом научного тыка определяю что пинг без фрагментации у меня проходит на ping www.yotube.com -f -l 1420
Опять захожу в настройки роутера и выставляю значение MTU 1420. сохраняю перегружаю, и о чкдо#33; Все работает. .

Ну собственно вот и все, потом проверил значение MTU на компах и выставил так же 1420. Возможно это было и лишним я не великий спец по сетям.
ИМХО на новом сервере который tp.internet.beeline.ru не проходят фрагментированные пакеты.

Для чего я это все пишу?
Во первых может быть кому то поможет, если бы я прочел подобное сообщение раньше, сэкономил бы уйму времени и нервов.
Во вторых возможно я ошибаюсь пусть меня поправят более грамотные участники форума.
И в третьих может службе поддержки станет чуточку стыдно и в следующий раз они отнесутся к нашим проблемам повнимательнее. Вообще конечно это свинство что я за свои жэ деньги имею такой вот гемор. Что стоило поддержке подумать а вдруг на стороне билайна то жэ бывают проблемы и не надо предл. менять роутер, потом сносить винды, потом менять комп, следующим этапом коврик для мыши. а просто сказать Попробуй подобрать MTU
Сообщение изменено: bestonline (17 Октябрь - 23:25 )

KaHHa6uC 26 Ноябрь - 22:06

Вот спасибо тебе добрый человек. Неделю мучился.

Источники: http://forum.akado.ru/index.php/topic/45333-%D1%80%D0%B0%D1%81%D0%BA%D0%BB%D0%B0%D0%B4%D0%BA%D0%B0-%D0%B6%D0%B8%D0%BB/nextunread/, http://otvet.mail.ru/question/84354900, http://homenet.beeline.ru/index.php?showtopic=310334




Комментариев пока нет!

Поделитесь своим мнением